lauantaina, maaliskuuta 24, 2012

Kompatibilitaatiodekapitaatio

Mietiskeljä

Ah? Tästä siis on kyse:

Mac OS X 10.7.3 Compatibility – March 1, 2012
Apple has now released the OS X 10.7.3 update to the Mac operating system.  At this time M-Audio Devices and Drivers are not qualified for use on 10.7.3.  Please check for a compatible driver before installing operating system updates [Hah! Ai niin joo! Hihi]. Before new device drivers are released, they are tested for use with operating system versions that are available at that time.  When updates for an operating system are released, all M-Audio device drivers have to be re-tested and possibly updated to ensure proper operation.  We recommend not installing operating system updates until a driver has been posted for that specific operating system [Gee, well that rings like a sound advice.]. Please check this article for up-to-date information about device qualification.

Nooh, tilanteenhan pitäisi nyt tuota kappaletta seuraavan listan mukaan olla reilassa, joten nou hätä. Mutta koska asiat eivät mene aina ihan niin kuin rantaruotsalaisten kokkien askarteluverstaassa, olen tällä haavaa tilanteessa, että joka kerta kun kytken äänikortin koneeseen kiinni, kone kaatuu.

Tilanne on sikäli "korjaantunut", että ennen äänikorttiajurin asentamista kyseinen palikka otti ja kaatuili – mikä piti tosin erikseen jäljittää että missä se ongelma oikeastaan sijaitsi. Nyt siis kaatuu vain koko käyttöjärjestelmä. Joten valittavana on kaksi tilannetta: en käytä äänikorttia / en käytä konetta.

Valitsen ensimmäisen ja harkitsen kovasti uuden äänikortin hommaamista. Nythän ei musanteosta tule yhtikäs mitään.

Nämä päivityshelvetit ovat kyllä eri kivoja. Milloin lakkaa mikäkin laite tykkänään toimimasta – ja jälkikäteen huomaa, että tilanteen olisi voinut väistää seuraamalla jokaisen laitteen jokaista tietosirpaletta joka päivä. Toisinaan tietysti tulee vastaan tilanteita, joissa ulkoisen värkin tuki on vain yksinkertaisesti lopetettu.

Ja tätähän tapahtuu ihan softansisäisestikin. Vanhoilla Logic-versioilla tekemiäni biisejä ei saa enää uudella Logicilla auki. Järjetöntä, mutta toisaalta: miksipä maksavia asiakkaita tarvitsisi loputtomiin palvella?

Ei kommentteja: